vvv Home | I forgot to configure something? http://cleantechinnvest.com/unable-to/unable-to-open-rfc-connection.html Share This Page Tweet Your name or email address: Do you already have an account?

So what else could be wrong? --~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed to the Google Groups "symfony users" group. Plugin/lib/vendor/propel/Propel. So, I don't think is a database.yml configuration problem.

So, I had a working site on an old server, running Symfony 1.1.

I hope it can work very well now. is my DB server wrong: mysql-boru.x10hosting.com ¿? PDOdsn: 'mysql: dbname=symfony_project; host=localhost'username: rootpassword: onelinkencoding: utf. SQL, and the Symfony sandbox so far on Windows XP, but have hit a snag.

There are a tutorial or documentation that explain this kind of connection? That's gonna make your troubleshooting a world more painful - how do you know which of those changes is causing specific errors? --~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed I've moved the site to a new server, running Symfony 1.2. http://cleantechinnvest.com/unable-to/unable-to-open-qlm-connection.html The tables were created at that step in the tutorial, so it seems that database connectivity is possible.

I've > moved the site to a new server, running Symfony 1.2. It is possible that mysql server is not set to allow remote connections or that the user has not privileges. Log onto the command line of the server your application is sitting on, and try to connect via the mysql command line client to the remote server. Help, my office wants infinite branch merges as policy; what other options do we have?

which should be my data base server direction? On 11/3/09, Eno symb...@gmail.com wrote: On Tue, 3 Nov 2009, Jota wrote: My last connection was an MySQL connection. To post to this group, send email to [email protected] To unsubscribe from this group, send email to symfony-users+unsubscr...@googlegroups.com For more options, visit this group at http://groups.google.com/group/symfony-users?hl=en -~--~~~~--~~--~--~--- 8 matches Advanced search config/databases.yml dev:  propel:    param:      classname:  DebugPDO test:  propel:    param:      classname:  DebugPDO all:  propel:    class: sfPropelDatabase    param:      classname: PropelPDO      dsn:

symfony doesn't work anymore. I need to change something? Unable to open PDO connection [wrapped: could not find driver] Showing 1-5 of 5 messages. Databaseparam: classname: Propel.

I have confusing problem with PDO connection to My. SQL very well. Thanks germana, Mar 8, 2010 germana, Mar 8, 2010 #1 xav0989 Community Public Relation Community Support Messages: 4,467 Likes Received: 95 Trophy Points: 0 germana said: ↑ Unable to open Can't connect to My.

But i was checking at Get Started, and I identified I didn't do the step configuration with doctrine (Switching to Doctrine) I mapped my schema with Propel configuration. Pablo On Tue, Mar 31, 2009 at 6:45 PM, Joshua houseaddi...@gmail.com wrote: I'm trying to move my project to the production server and its having trouble connecting to the remote database. The development server used localhost. [Tue Mar 31 18:40:34 2009] [error] [client xx.xx.xx.xx] Unable to open PDO connection [wrapped: SQLSTATE[HY000] [2003] Can't connect to MySQL server on 'xx.xx.xx.xx' (13)] The development